A collecting forum. CollectingBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » CollectingBanter forum » Collecting newsgroups » Juke Boxes
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

222 Last Problem - Hopefully



 
 
Thread Tools Display Modes
  #1  
Old July 11th 08, 10:37 AM posted to alt.collecting.juke-boxes
DesotoFireflite
external usenet poster
 
Posts: 40
Default 222 Last Problem - Hopefully

Hi All

OK, got the box sounding like a winner, turned out to be a few 12ax7's were
bad, got the mech to pick up records and actually play them, now to fix the
last problem I am having. This was there when I got the box, but I figured it
would go away when I had the Control Unit and the Amp rebuilt, wrong, still
present. The problem is, without fail, when you select one record, it always
has to play something else randomly, however, it always plays the selection
you picked. Sometimes after it plays everything, and does it's last scan and
stops, it will pick that record whan you make the next selection before
playing the one you actually selected. Since this was a problem that was
there when I purchased the box, I have ruled out any adjustments I have made
after rebuilding the clutch assy and readjusting the clutch's 1-2-3 & 4.
Also, I am ruling out the TSU,as that was totaly gone through and tested by a
shop that does this work regulary. Any Ideas. As always, thanks in advance.

C.G.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net
Ads
  #2  
Old July 11th 08, 02:50 PM posted to alt.collecting.juke-boxes
Dave Beck
external usenet poster
 
Posts: 37
Default 222 Last Problem - Hopefully

Check the tormat that everything is lined up properly. Could be it's
off just a slight bit causing two selections at once. Make sure all
the contacts are spotless and the ground plate.

DesotoFireflite wrote:
Hi All

OK, got the box sounding like a winner, turned out to be a few 12ax7's were
bad, got the mech to pick up records and actually play them, now to fix the
last problem I am having. This was there when I got the box, but I figured it
would go away when I had the Control Unit and the Amp rebuilt, wrong, still
present. The problem is, without fail, when you select one record, it always
has to play something else randomly, however, it always plays the selection
you picked. Sometimes after it plays everything, and does it's last scan and
stops, it will pick that record whan you make the next selection before
playing the one you actually selected. Since this was a problem that was
there when I purchased the box, I have ruled out any adjustments I have made
after rebuilding the clutch assy and readjusting the clutch's 1-2-3 & 4.
Also, I am ruling out the TSU,as that was totaly gone through and tested by a
shop that does this work regulary. Any Ideas. As always, thanks in advance.

C.G.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net

  #3  
Old July 11th 08, 04:33 PM posted to alt.collecting.juke-boxes
DesotoFireflite
external usenet poster
 
Posts: 40
Default 222 Last Problem - Hopefully

To: Dave Beck
222 Last Problem - Hopefully
By: Dave Beck to alt.collecting.juke-boxes on Fri Jul 11 2008 06:50 am

Check the tormat that everything is lined up properly. Could be it's
off just a slight bit causing two selections at once. Make sure all
the contacts are spotless and the ground plate.


Been there, done that. Being you suggested it, I will go back and check my
work. With these bi-focals, I may have missed something. This thing is
kicking my butt big time. Thanks for the response

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net
  #4  
Old July 11th 08, 07:40 PM posted to alt.collecting.juke-boxes
John Robertson
external usenet poster
 
Posts: 812
Default 222 Last Problem - Hopefully

DesotoFireflite wrote:
Hi All

OK, got the box sounding like a winner, turned out to be a few 12ax7's were
bad, got the mech to pick up records and actually play them, now to fix the
last problem I am having. This was there when I got the box, but I figured it
would go away when I had the Control Unit and the Amp rebuilt, wrong, still
present. The problem is, without fail, when you select one record, it always
has to play something else randomly, however, it always plays the selection
you picked. Sometimes after it plays everything, and does it's last scan and
stops, it will pick that record whan you make the next selection before
playing the one you actually selected. Since this was a problem that was
there when I purchased the box, I have ruled out any adjustments I have made
after rebuilding the clutch assy and readjusting the clutch's 1-2-3 & 4.
Also, I am ruling out the TSU,as that was totaly gone through and tested by a
shop that does this work regulary. Any Ideas. As always, thanks in advance.

C.G.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net


This sounds like a miss-firing DETENT switch. Lift it out from the side
of the mechanism, clean it, check for corrosion on the points, then
adjust it as per the manual.

A check if the DETENT is working properly is to hook up a meter from the
'high' side of the switch and ground, then have the machine scan. If the
Detent is working correctly (and you hooked the probe to the correct
side of the switch) you should see a consistent pulse voltage on the
meter as it scans up and then back. Both directions should have almost
the same average voltage reading. An Analogue movement is easiest to see
this, but a modern cheap digital meter will work well enough.

Now if your Detent switch is not working well you will see the voltage
bounce around as the contacts close and open erratically due to either
dirt, oil (etc.), bad adjustments, or problem with the wipers on the
Tormat unit. Of course clean and polish the Tormat contacts and the
center ground plate that all the pins slide on...

John :-#)#
--
(Please post followups or tech inquiries to the newsgroup)
John's Jukes Ltd. 2343 Main St., Vancouver, BC, Canada V5T 3C9
Call (604)872-5757 or Fax 872-2010 (Pinballs, Jukes, Video Games)
www.flippers.com
"Old pinballers never die, they just flip out."
  #5  
Old July 11th 08, 10:45 PM posted to alt.collecting.juke-boxes
DesotoFireflite
external usenet poster
 
Posts: 40
Default 222 Last Problem - Hopefully

To: John Robertson
222 Last Problem - Hopefully
By: John Robertson to alt.collecting.juke-boxes on Fri Jul 11 2008 06:40 pm

This sounds like a miss-firing DETENT switch. Lift it out from the side
of the mechanism, clean it, check for corrosion on the points, then
adjust it as per the manual.


I cleaned this before I did the clutch overhaul, but thinking back, I don't
remember if I readjusted it after the job. What does the DETENT switch do, my
manuel is real vauge when it comes to that switch, and it only gives 1 page
as a refrence. Will that cause random selections to play?. Thanks for your
reply. I love this box, and I would love to see it at peak performance.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net
  #6  
Old July 12th 08, 03:48 AM posted to alt.collecting.juke-boxes
John Robertson
external usenet poster
 
Posts: 812
Default 222 Last Problem - Hopefully

DesotoFireflite wrote:
To: John Robertson
222 Last Problem - Hopefully
By: John Robertson to alt.collecting.juke-boxes on Fri Jul 11 2008 06:40 pm

This sounds like a miss-firing DETENT switch. Lift it out from the side
of the mechanism, clean it, check for corrosion on the points, then
adjust it as per the manual.


I cleaned this before I did the clutch overhaul, but thinking back, I don't
remember if I readjusted it after the job. What does the DETENT switch do, my
manuel is real vauge when it comes to that switch, and it only gives 1 page
as a refrence. Will that cause random selections to play?. Thanks for your
reply. I love this box, and I would love to see it at peak performance.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net


The Detent switch sets the timing for the read pulses to the Tormat
contacts. If it is off or not working well then you can not read
contacts (not trip the toroid) and/or get extra trips because of arcing.

John :-#)#

--
(Please post followups or tech inquiries to the newsgroup)
John's Jukes Ltd. 2343 Main St., Vancouver, BC, Canada V5T 3C9
Call (604)872-5757 or Fax 872-2010 (Pinballs, Jukes, Video Games)
www.flippers.com
"Old pinballers never die, they just flip out."
  #7  
Old July 12th 08, 05:50 PM posted to alt.collecting.juke-boxes
DesotoFireflite
external usenet poster
 
Posts: 40
Default 222 Last Problem - Hopefully

To: John Robertson
222 Last Problem - Hopefully
By: John Robertson to alt.collecting.juke-boxes on Sat Jul 12 2008 02:48 am

The Detent switch sets the timing for the read pulses to the Tormat
contacts. If it is off or not working well then you can not read
contacts (not trip the toroid) and/or get extra trips because of arcing.


Ok, that is now done. I now have good contact after a good cleaning and
burnishing. All adjustments have been made, but the problem still exist. When
I first did the cleaning and adjustments, and turned the unit back on, it
seemed to stop on almost every selection on the odd side, now that everything
has played through, it's back to it random play with every selection you
play. Any other ideas. As always, thanks for your help.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net
  #8  
Old July 13th 08, 05:55 PM posted to alt.collecting.juke-boxes
Ken G.
external usenet poster
 
Posts: 245
Default 222 Last Problem - Hopefully

I have kinda gotten lost in the long threads so ...if you have done
these i just didnt see it .

I would go through the contact block that rides along the tormat . There
are little wires that like to come loose under it . Also make sure the
pins in it are moving free and touching the tormat firmly .

Next the 12AX7 on that little metal module where a RCA plug goes . Then
i would check-trade out the 2050 tubes .

  #9  
Old July 13th 08, 06:57 PM posted to alt.collecting.juke-boxes
DesotoFireflite
external usenet poster
 
Posts: 40
Default 222 Last Problem - Hopefully

To: goodguyy
222 Last Problem - Hopefully
By: goodguyy to alt.collecting.juke-boxes on Sun Jul 13 2008 10:55 am

I would go through the contact block that rides along the tormat . There
are little wires that like to come loose under it . Also make sure the
pins in it are moving free and touching the tormat firmly .


Done, and the adjustments are right on target acording to the manual.

Next the 12AX7 on that little metal module where a RCA plug goes . Then
i would check-trade out the 2050 tubes .


Replaced both tubes twice with new tubes. I am so lost. I got rid of another
seeburg 6 years ago because of the same problem, and swore I would never get
another one, but I really like this model, and it's right in every other
aspect.

I am pulling my hair out over this. It always has to pick some stray song. I
guess I should be thankful it plays the one I select also. BFG Thanks for
the reply. I may start a new thread on this just to clear up what I have
done.


- C.G. Learn
- Valhalla Home Services! - Telnet://valhalla.synchro.net
- A Gamers Paradise - Over 100 Registered Online Game Doors!

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net
  #10  
Old July 14th 08, 06:26 AM posted to alt.collecting.juke-boxes
John Robertson
external usenet poster
 
Posts: 812
Default 222 Last Problem - Hopefully

DesotoFireflite wrote:
To: John Robertson
222 Last Problem - Hopefully
By: John Robertson to alt.collecting.juke-boxes on Sat Jul 12 2008 02:48 am

The Detent switch sets the timing for the read pulses to the Tormat
contacts. If it is off or not working well then you can not read
contacts (not trip the toroid) and/or get extra trips because of arcing.


Ok, that is now done. I now have good contact after a good cleaning and
burnishing. All adjustments have been made, but the problem still exist. When
I first did the cleaning and adjustments, and turned the unit back on, it
seemed to stop on almost every selection on the odd side, now that everything
has played through, it's back to it random play with every selection you
play. Any other ideas. As always, thanks for your help.

--- Synchronet 3.15a-Win32 NewsLink 1.85
Valhalla Home Services! - Over 100 Online Games! - telnet://valhalla.synchro.net


WHen you had the Tormat Control Center repbuilt did they check the
small pre-amp module ("L" shaped with a 12AX7)? I've found that the
resistors in that unit if erratic or off-value will produce strange
results...a voltage test should show if there is a problem, or check the
resistors against the chart.

John :-#)#

--
(Please post followups or tech inquiries to the newsgroup)
John's Jukes Ltd. 2343 Main St., Vancouver, BC, Canada V5T 3C9
Call (604)872-5757 or Fax 872-2010 (Pinballs, Jukes, Video Games)
www.flippers.com
"Old pinballers never die, they just flip out."
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else have this problem? sgt23 Coins 6 January 26th 08 09:22 PM
Help with a problem qfwfq Coins 2 January 9th 08 10:58 AM
I HAVE A PROBLEM YYYVVV Basketball 0 September 20th 06 11:57 PM
i have a problem, need help. Gina Paper Money 0 May 7th 06 03:44 PM
smc 1 problem Chips4sle Juke Boxes 1 January 6th 04 02:00 AM


All times are GMT +1. The time now is 01:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 CollectingBanter.
The comments are property of their posters.